Other

Here you will find a few more useful topics that don’t fit into any of the already-covered sections below…

Templates

Templates are just ordinary Sketch files that can be easily accessed by going to the menu, and choosing File › New From Template…. This will open up a new, unsaved document that is already pre-populated with layers so you can begin working right away. Sketch already contains several useful sample Templates that can be used to speed up your workflow, such as the iOS UI Design, and Material Design templates.

You can even add your own to this list. With your document open, choose File › Save as Template….

Presentation Mode

If you are showing off your screen to someone else, or are connected to a projector, you can hide the application UI to focus on the one thing that really matters: your design. Choose View › Presentation Mode in the menu (or press Command-Period). Here you can still pan and zoom around the document, and even interact with layers this way in an ultimate zen mode.

In this section…